package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([1-2]?[0-9]{1,3})\'([0-9]|[0-1]{2})\"$`)
var str = `200'11"
392'11"
92'3"
2000'11"
2000'10"
2000'1"
2000"
2000'13"
3000'11"
2000'12"
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}