$re = '/^([1-2]?[0-9]{1,3})\'([0-9]|[0-1]{2})\"$/m';
$str = '200\'11"
392\'11"
92\'3"
2000\'11"
2000\'10"
2000\'1"
2000"
2000\'13"
3000\'11"
2000\'12"
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);