const regex = /(\D)\./g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\D)\\.', 'g')
const str = `FRAME WINDOW MASTER. 160.055-44.9 ADULT Z68.41
Hello.World`;
const subst = `\1 `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);