using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=:\s) (.+) ";
string substitution = @"";
string input = @"# ToC
๐๐ฆ๐ฅ๐๐๐๐
๐๐ข๐๐๐๐ ๐๐๐๐๐
๐๐๐ซ๐ข๐๐
๐ฆ๐ฎ๐ป๐
๐๐๐ฃ๐จ - ๐๐ฉ๐๐ก๐๐๐จ
Sแดแดสส Cแดแดs, แOแฐIแ
(Preset) for shortcut - แขแชแแขแฌแ
๐๐ฆ๐ฅ๐๐๐๐
โ๐๐โ๐: Count ๐โโ๐๐ ๐๐โ๐ผ: Type
โ๐ธ๐๐ผ: Type
๐ผ๐๐๐ผโ๐๐๐โ: Type
โโ๐ผ๐ธ๐๐ผ๐ป: Type
๐๐๐ป๐๐ฝ๐๐ผ๐ป: Last Modified Date
โโโโโโโโโโโโโโโโโ
โ๐ ๐ฆ๐๐ฅ: Count ๐๐๐ก๐ฆ๐ฅ ๐ฅ๐ช๐ก๐: Type
โ๐๐๐: Name
๐ผ๐ฉ๐ฅ๐๐๐ค๐๐ ๐: File Extension
โ๐ฃ๐๐๐ฅ๐๐: Creation Date
๐๐ ๐๐๐๐๐๐: Last Modified Date
โตโตโตโตโตโตโตโตโตโตโตโตโตโตโตโตโต
๐๐ข๐๐๐๐ ๐๐๐๐๐
๐ฒ๐พ๐๐ฝ๐: Count ๐ธ๐ฝ๐ฟ๐๐ ๐๐๐ฟ๐ด: Type
๐ฝ๐ฐ๐ผ๐ด: Type
๐ด๐๐๐ด๐ฝ๐๐ธ๐พ๐ฝ: Type
๐ฒ๐๐ด๐ฐ๐๐ด๐ณ: Type ๐ผ๐พ๐ณ๐ธ๐ต๐ธ๐ด๐ณ: Last Modified Date
โโโโโโโโโโโโโโโโโ
๐ฒ๐๐๐๐: Count ๐ธ๐๐๐๐ ๐๐ข๐๐: Type
๐ฝ๐๐๐: Name
๐ด๐ก๐๐๐๐๐๐๐: File Extension
๐ฒ๐๐๐๐๐๐: Creation Date
๐ผ๐๐๐๐๐๐๐: Last Modified Date
โโโโโโโโโโโโโโโโโ
๐๐๐ซ๐ข๐
๐๐๐๐๐: Count ๐๐๐๐๐ ๐๐๐๐: Type
๐๐๐๐: Type
๐๐๐๐๐๐๐๐๐: Type
๐๐๐๐๐๐๐: Type ๐๐๐๐๐
๐๐๐: Last Modified Date
โโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโ
๐๐ผ๐ฎ๐ง๐ญ: Count ๐๐ง๐ฉ๐ฎ๐ญ ๐ญ๐ฒ๐ฉ๐: Type
๐๐๐บ๐: Name
๐๐ฑ๐ญ๐๐ง๐ฌ๐ข๐ผ๐ง: File Extension
๐๐ซ๐๐๐ญ๐๐: Creation Date ๐๐ผ๐๐ข๐๐ข๐๐: Last Modified Date
โโโโโโโโโโโโโโโโโโโโโโโโโโโโ
๐ฒ๐บ๐๐ - ๐
๐๐๐พ
๐ข๐ฎ๐ด๐ญ๐ณ : Count ๐จ๐ญ๐ฏ๐ด๐ณ ๐ณ๐ธ๐ฏ๐ค: Type
๐ญ๐ ๐ฌ๐ค: Type (Name)
๐ค๐ท๐ณ๐ค๐ญ๐ฒ๐จ๐ฎ๐ญ: Type (File Extension)
๐ข๐ฑ๐ค๐ ๐ณ๐ค๐ฃ: Type (Creation Date) ๐ฌ๐ฎ๐ฃ๐จ๐ฅ๐จ๐ค๐ฃ: Last Modified Date
๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊
๐ข๐๐๐๐ : Count ๐จ๐๐๐๐ ๐๐๐๐พ: Type
๐ญ๐บ๐๐พ: Type (Name)
๐ค๐๐๐พ๐๐๐จ๐๐: Type (File Extension)
๐ข๐๐พ๐บ๐๐พ๐ฝ: Type (Creation Date) ๐ฌ๐๐ฝ๐จ๐ฟ๐จ๐พ๐ฝ: Last Modified Date
โจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏ
๐ฆ๐ฎ๐ป๐
๐๐ข๐จ๐ก๐ง: Count ๐๐ก๐ฃ๐จ๐ง ๐ง๐ฌ๐ฃ๐: Type
๐ก๐๐ ๐: Type
๐๐ซ๐ง๐๐ก๐ฆ๐๐ข๐ก: Type
๐๐ฅ๐๐๐ง๐๐: Type ๐ ๐ข๐๐๐๐๐๐: Last Modified Date
โโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโ
๐๐ผ๐๐ป๐: Count ๐๐ป๐ฝ๐๐ ๐๐๐ฝ๐ฒ: Type
โพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพ
๐ก๐ฎ๐บ๐ฒ: Type (Name)
๐๐
๐๐ฒ๐ป๐๐๐ผ๐ป: Type (File Extension)
๐๐ฟ๐ฒ๐ฎ๐๐ฒ๐ฑ: Type (Creation Date) ๐ ๐ผ๐ฑ๐ข๐ณ๐ข๐ฒ๐ฑ: Last Modified Date
โโโโโโโโโโโโโโโโโโโโโโโโโโโโ
๐๐๐ฃ๐จ - ๐๐ฉ๐๐ก๐๐๐จ
๐พ๐๐๐๐: Count ๐๐๐๐๐ ๐๐๐๐: Type
๐๐ผ๐๐: Type
๐๐๐๐๐๐๐๐๐: Type
๐พ๐๐๐ผ๐๐๐ฟ: Type ๐๐๐ฟ๐๐๐๐๐ฟ: Last Modified Date
โโโโโโโโโโโโโโโโโโโโโโโโ
๐พ๐ค๐ช๐ฃ๐ฉ: Count ๐๐ฃ๐ฅ๐ช๐ฉ ๐ฉ๐ฎ๐ฅ๐: Type
๐๐๐ข๐: Type (Name)
๐๐ญ๐ฉ๐๐ฃ๐จ๐๐ค๐ฃ: Type (File Extension)
๐พ๐ง๐๐๐ฉ๐๐จ: Type (Creation Date) ๐๐ค๐๐๐๐๐๐: Last Modified Date
๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐
Sแดแดสส Cแดแดs (แดษชษดส แดแดแดs)
แดแดแดษดแด: Count ษชษดแดแดแด แดสแดแด: Type
ษดแดแดแด: Type
แดxแดแดษดsษชแดษด: Type
แดสแดแดแดแดแด
: Type แดแดแด
ษชาษชแดแด
: Last Modified Date
๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐
แOแฐIแ
แOแแT: Count IแแญแT TYแญแด: Type
แแฉแฐแด: Name
แดแญTแดแSIOแ: File Extension
แแแดแฉTแดแช: Creation Date แฐOแชIแดIแดแช:Last Modified Date
แขแชแแขแฌแ
coะผpacั าonั
coฯ
nั: Count ฮนnpฯ
ั ัype: Type
๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ
naะผe: Type coฯ
nั
eั
ัenัฮนon: Type
creaัed: Type ะผodฮนาฮนed: Last Modified Date
โโโโโโโโโโโโโโโโโโโโ
cutั fฯnt
cฯunt: Count รญnput tัpั: Type
nฮฑmั: Type (Name)
ัั
tัnัรญฯn: Type (File Extension)
crัฮฑtัd: Type (Creation Date) mฯdรญfรญัd: Last Modified Date
แฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉ
แดแดแดษดแด : Count ษชษดแดแดแด แดสแดแด: Type
ษดแดแดแด: Type (Name)
แดxแดแดษดsษชแดษด: Type (File Extension)
แดสแดแดแดแดแด
: Type (Creation Date) แดแดแด
ษชาษชแดแด
: Last Modified Date
๊น๊น๊น๊น๊น๊น๊น๊ฎ๊ฎ๊ฎ๊ฎ๊ฎ๊๊๊๊๊๊๊
****
แแพแขแขแฌแกแขแแชแขแฌ
แแพแNแข: Count แNแขแแข แขYแขแฌ: Type
Nแชแทแฌ: Type (Name)
แฌXแขแฌNแแแพN: Type (File Extension)
แแกแฌแชแขแฌแ : Type (Creation Date) แทแพแ แFแแฌแ : Last Modified Date
๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊
ฤศศแน
แนญ: Count ฤฑแน
ฦฟศแนญ แนญสฦฟั: Type
แน
ังแนั: Type (Name)
ัรแนญัแน
แนกฤฑศแน
: Type (File Extension)
ฤััังแนญัิ: Type (Creation Date) แนศิฤฑาฤฑัิ: Last Modified Date
๊๊๊๊๊๊๊๊๊๊๊แฏแฏแฏแฏแฏแฏ๊๊๊๊๊๊๊๊๊๊๊แฝแฝแฝแฝแฝแฝแฝ
CฮฉUฮ T: Count Iฮ PUT TฮจPฮฃ: Type
ฮ ฮMฮฃ: Type (Name)
ฮฃXTฮฃฮ SIฮฉฮ : Type (File Extension)
CRฮฃฮTฮฃD: Type (Creation Date) MฮฉDIาIฮฃD: Last Modified Date
๊น๊น๊น๊น๊น๊น๊น๊น๊น๊น๊น๊น๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ทแแแแแแโตโต
แแพuแแ : Count แฅแแขuแ แแฝแขแฌ: Type
แแชmแฌ: Type (Name)
แฌxแแฌแsแฅแพแ: Type (File Extension)
แแแฌแชแแฌแ : Type (Creation Date) mแพแ แฅfแฅแฌแ : Last Modified Date
::
cฬฒฬ
oฬฒฬ
uฬฒฬ
nฬฒฬ
tฬฒฬ
: Count iฬฒฬ
nฬฒฬ
pฬฒฬ
uฬฒฬ
tฬฒฬ
tฬฒฬ
yฬฒฬ
pฬฒฬ
eฬฒฬ
: Type
nฬฒฬ
aฬฒฬ
mฬฒฬ
eฬฒฬ
: Type (Name)
eฬฒฬ
xฬฒฬ
tฬฒฬ
eฬฒฬ
nฬฒฬ
sฬฒฬ
iฬฒฬ
oฬฒฬ
nฬฒฬ
: Type (File Extension)
cฬซrฬซeฬซaฬซtฬซeฬซdฬซ: Type (Creation Date) mฬซoฬซdฬซiฬซfฬซiฬซeฬซdฬซ: Last Modified Date
โตโตโตโตโตโตโตโตโตโตโตโตโตโตโตโตโตโดฐโดฐโดฐโดฐโดฐโดฐโดฐโดฐโดฑโดฐโดฐโตงโตงโตงโตงโตง
Cอoอuอnอtอ : Count Iอnอpอuอtอ tอyอpอeอ: Type
Nอaอmอeอ: Type (Name)
Eฬถxฬถtฬถeฬถnฬถsฬถiฬถoฬถnฬถ: Type (File Extension)
Cฬถrฬถeฬถaฬถtฬถeฬถdฬถ: Type (Creation Date) Mฬถoฬถdฬถiฬถfฬถiฬถeฬถdฬถ: Last Modified Date
เผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผถเผถเผถเผถเผถเผถเผถเผถเผถเผถ
Cฬบอoฬบอuฬบอnฬบอtฬบอ : Count Iฬบอnฬบอpฬบอuฬบอtฬบอ tฬบอyฬบอpฬบอeฬบอ: Type
Nฬบอaฬบอmฬบอeฬบอ: Type (Name)
Eฬบอxฬบอtฬบอeฬบอnฬบอsฬบอiฬบอoฬบอnฬบอ: Type (File Extension)
CโRโEโAโTโEโDโ: Type (Creation Date) MโOโDโIโFโIโEโDโ: Last Modified Date
เฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเพฟเพฟเพฟเพฟเพฟเพฟเพฟเพพเพพเพพเพพเพพเพพเพพเฟเฟเฟเฟเฟ
Cฬoฬuฬnฬtฬ : Count Iฬnฬpฬuฬtฬ tฬyฬpฬeฬ: Type
Nฬaฬmฬeฬ: Type (Name)
Eฬxฬtฬeฬnฬsฬiฬoฬnฬ: Type (File Extension)
Cฬฅอฆrฬฅอฆeฬฅอฆแธอฆtฬฅอฆeฬฅอฆdฬฅอฆ: Type (Creation Date) Mฬรถdฬรฏfฬรฏรซdฬ: Last Modified Date
๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น
Cออกlออกoออกuออกdออก Fออกoออกnออกtออก
Cออกoออกuออกnออกtออก : Count Iออกnออกpออกuออกtออก tออกyออกpออกeออก: Type
CออกOออกUออกNออกTออก : Count IออกNออกPออกUออกTออก TออกYออกPออกEออก: Type
Nออกaออกmออกeออก: Type (Name)
Eออกxออกtออกeออกnออกsออกiออกoออกnออก: Type (File Extension)
Cออกrออกeออกaออกtออกeออกdออก: Type (Creation Date) Mออกoออกdออกiออกfออกiออกeออกdออก: Last Modified Date
๐งน๐งน๐งน๐งน๐งน๐งน๐งน๐งน๐งน๐ง๐ง๐ง๐ง๐ง๐ฆน๐ฆน๐ฆน๐ฆน๐ฆน๐ฆน๐ฆน๐ฆน๐ฆธ๐ฆธ๐ฆธ๐ฆธ๐ฆธ๐ฆ๐ฆ๐ฆก๐ฆก
Cฬคฬรถฬคแนณฬnฬคฬแบฬค : Count รฬคnฬคฬpฬคฬแนณฬแบฬค แบฬครฟฬคpฬคฬรซฬค: Type
Nฬคฬรคฬคmฬคฬรซฬค: Type (Name)
แXTแแแฆIแงแ: Type (File Extension)
แจRแแTแแ : Type (Creation Date) Mโoโdโiโfโiโeโdโ: Last Modified Date
Cฬบoฬบuฬบnฬบtฬบ : Count Iฬบnฬบpฬบuฬบtฬบ tฬบyฬบpฬบeฬบ: Type
Nออaออmออwอข: Type (Name)
Eออxออtออeออnออsออiออoออnออ: Type (File Extension)
Cออrออeออaออtออeออdออ: Type (Creation Date) Mออoออdออiออdออiออeออdออ: Last Modified Date
๐๐๐๐๐๐๐๐ฃ๐ฃ๐ฃ๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐ฃ๐บ๐บ๐บ๐พ๐พ๐๐๐
๐
๐
ีแ
Cอขoอขuอขnอขtอข : Count Iอขnอขpอขuอขtอข tอขyอขpอขeอข: Type
Nอaอmอeอ: Type (Name)
Eอxอtอeอnอsอiอoอnอ: Type (File Extension)
Cอrอeอaอtอeอdอ: Type (Creation Date) Mอoอdอiอfอiอeอdอ: Last Modified Date
โงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพ
Cฬ oฬ uฬ nฬ tฬ : Count Iฬ nฬ pฬ uฬ tฬ tฬ yฬ lฬ eฬ : Type
Nอaอmอeอ: Type (Name)
Eอxอtอeอnอsอiอoอnอ : Type (File Extension)
Cอฬฝrอฬฝeอฬฝaอฬฝtอฬฝeอฬฝdอฬฝ: Type (Creation Date) Mอฬฝoอฬฝdอฬฝiอฬฝdอฬฝiอฬฝeอฬฝdอฬฝ: Last Modified Date
โงโงโงโงโงโงโงโงโงโงโงโงโงโงโงโงโงโงโงซโงซโงซโงซโงซโงดโงพโงพ
แถแดผแตแดบแต : Count แดตแดบแดพแตแต แตแตแดพแดฑ: Type
แดบแดฌแดนแดฑ: Type (Name)
แดฑหฃแตแดฑแดบหขแดตแดผแดบ: Type (File Extension)
แถแดฟแดฑแดฌแตแดฑแดฐ: Type (Creation Date) แดนแดผแดฐแดตแถ แดตแดฑแดฐ: Last Modified Date
Slyder
๐ถ๐๐ข๐๐ก : Count ๐ผ๐๐๐ข๐ก ๐ก๐ฆ๐๐: Type
๐๐๐๐: Type (Name)
๐ธ๐ฅ๐ก๐๐๐ ๐ผ๐๐: Type (File Extension)
๐ถ๐๐๐๐ก๐๐: Type (Creation Date) ๐๐๐๐ผ๐๐ผ๐๐: Last Modified Date
โฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃ
๐ช๐๐๐๐ : Count ๐ฐ๐๐๐๐ ๐๐๐๐: Type
๐ต๐๐๐: Type (Name)
๐ฌ๐๐๐๐๐๐ฐ๐๐: Type (File Extension)
๐ช๐๐๐๐๐๐
: Type (Creation Date) ๐ด๐๐
๐ฐ๐๐ฐ๐๐
: Last Modified Date
โกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโก
โทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโถโถโถโถ
coฯ
nั : Count ฮนnpฯ
ั ัype: Type
๊๊ฒ๊ต๊: Type (Name)
๊พ๊๊
๊พ๊น๊๊๊ฑ๊น: Type (File Extension)อ
๊ธ๊๊๊ซ๊
๊๊: Type (Creation Date) ๊๊๊๊๊๊๊๊: Last Modified Date
โ โ โ โ โกโกโกโกโโโโโโโโ
โโโโโโโโโโโโโโโโโโโโโโโโโโกโกโกโก
โฃโฃโฃโฃโพโพโพโพโฟโฟโฟโฟโธโธโธโทโทโทโทโทโท
โโโโโโโโโฑโฑโฑโฑโฑโฐโฐโฐโฐโฐโนโนโนโนโนโนโนโโโโโโ
โ
โ
โ
โ
โ
โ
โ
โ
โ
โ
โโโโโโโโโโโโโโโโโโโโโโโโโโโโโ
โโโโโโโโโโโโโโจโจโจโฉโฉโฉโ โ โ โ โฆฟโฆฟโฆฟโงซโงซโงซโงซ
โฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโโโโโโโโโโโโโขโขโขโขโขโขโขโขโขใปใปใปโฆโฆโฆ
โจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโงบโงบโงบโงปโงปโงป^^^ยฐยฐยบยบ
โบโบโบโบโบโบโบโบโบโบโบโปโปโปโปโปโปโปโปโปโปโปโปโปโผโผโผโผโผโผโผโผโผโผโโโโโโโโโโโโโโโโโโโโโโโโโโโ
โบโบโบโบโบโบโบโโโโโโโโโโโโ โ โกโกโโโ๏ธโ๏ธโ๏ธ
โโโโโโโโโตโตโตโตโตโตโตแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแแแแแแแแแแแแแฟแฟแฟแฟแฟแแแแแแแฎแฎแฎแฎแฎแฎ๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊
๊ท๐ ๐ ท๐ ท๐ข๐ฃ ๐ฃ ๐ฃ ๐ฃซ๐ฃฏ๐ค๐ค๐คบ๐ฅ๐ฅ๐ฅ๐ฅ๐ฅ๐ฅ๐ฅ๐ฅ
แจแจแจแแแฉแฉแฉ๐คด๐คด๐คด๐คน๐๐๐๐
๐ฒ๐พ๐
๐ฝ๐
๐
๐ท๐พ๐
๐
๐ฒ๐
๐
๐
๐ฐ๐ฒ๐
๐ธ๐พ๐ฝ
๐๐จ๐ฎ๐ง๐ญโ
แถแตแต";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}