import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "(?<=:\\s) (.+) ";
final String string = "# ToC\n"
+ "๐๐ฆ๐ฅ๐๐๐๐\n"
+ "๐๐ข๐๐๐๐ ๐๐๐๐๐\n"
+ "๐๐๐ซ๐ข๐๐\n"
+ "๐ฆ๐ฎ๐ป๐\n"
+ "๐๐๐ฃ๐จ - ๐๐ฉ๐๐ก๐๐๐จ\n"
+ "Sแดแดสส Cแดแดs, แOแฐIแ\n"
+ "(Preset) for shortcut - แขแชแแขแฌแ\n\n"
+ "๐๐ฆ๐ฅ๐๐๐๐\n"
+ "โ๐๐โ๐: Count ๐โโ๐๐ ๐๐โ๐ผ: Type\n"
+ "โ๐ธ๐๐ผ: Type\n"
+ "๐ผ๐๐๐ผโ๐๐๐โ: Type\n"
+ "โโ๐ผ๐ธ๐๐ผ๐ป: Type \n"
+ "๐๐๐ป๐๐ฝ๐๐ผ๐ป: Last Modified Date\n"
+ "โโโโโโโโโโโโโโโโโ\n"
+ "โ๐ ๐ฆ๐๐ฅ: Count ๐๐๐ก๐ฆ๐ฅ ๐ฅ๐ช๐ก๐: Type\n"
+ "โ๐๐๐: Name\n"
+ "๐ผ๐ฉ๐ฅ๐๐๐ค๐๐ ๐: File Extension\n"
+ "โ๐ฃ๐๐๐ฅ๐๐: Creation Date \n"
+ "๐๐ ๐๐๐๐๐๐: Last Modified Date\n"
+ "โตโตโตโตโตโตโตโตโตโตโตโตโตโตโตโตโต\n\n"
+ "๐๐ข๐๐๐๐ ๐๐๐๐๐\n"
+ "๐ฒ๐พ๐๐ฝ๐: Count ๐ธ๐ฝ๐ฟ๐๐ ๐๐๐ฟ๐ด: Type\n"
+ "๐ฝ๐ฐ๐ผ๐ด: Type\n"
+ "๐ด๐๐๐ด๐ฝ๐๐ธ๐พ๐ฝ: Type\n"
+ "๐ฒ๐๐ด๐ฐ๐๐ด๐ณ: Type ๐ผ๐พ๐ณ๐ธ๐ต๐ธ๐ด๐ณ: Last Modified Date\n"
+ "โโโโโโโโโโโโโโโโโ\n"
+ "๐ฒ๐๐๐๐: Count ๐ธ๐๐๐๐ ๐๐ข๐๐: Type\n"
+ "๐ฝ๐๐๐: Name\n"
+ "๐ด๐ก๐๐๐๐๐๐๐: File Extension\n"
+ "๐ฒ๐๐๐๐๐๐: Creation Date \n"
+ "๐ผ๐๐๐๐๐๐๐: Last Modified Date\n"
+ "โโโโโโโโโโโโโโโโโ\n\n"
+ "๐๐๐ซ๐ข๐\n"
+ "๐๐๐๐๐: Count ๐๐๐๐๐ ๐๐๐๐: Type\n"
+ "๐๐๐๐: Type\n"
+ "๐๐๐๐๐๐๐๐๐: Type\n"
+ "๐๐๐๐๐๐๐: Type ๐๐๐๐๐
๐๐๐: Last Modified Date\n"
+ "โโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโ\n"
+ "๐๐ผ๐ฎ๐ง๐ญ: Count ๐๐ง๐ฉ๐ฎ๐ญ ๐ญ๐ฒ๐ฉ๐: Type\n"
+ "๐๐๐บ๐: Name \n"
+ "๐๐ฑ๐ญ๐๐ง๐ฌ๐ข๐ผ๐ง: File Extension\n"
+ "๐๐ซ๐๐๐ญ๐๐: Creation Date ๐๐ผ๐๐ข๐๐ข๐๐: Last Modified Date\n"
+ "โโโโโโโโโโโโโโโโโโโโโโโโโโโโ\n\n"
+ "๐ฒ๐บ๐๐ - ๐
๐๐๐พ\n"
+ "๐ข๐ฎ๐ด๐ญ๐ณ : Count ๐จ๐ญ๐ฏ๐ด๐ณ ๐ณ๐ธ๐ฏ๐ค: Type\n"
+ "๐ญ๐ ๐ฌ๐ค: Type (Name) \n"
+ "๐ค๐ท๐ณ๐ค๐ญ๐ฒ๐จ๐ฎ๐ญ: Type (File Extension)\n"
+ "๐ข๐ฑ๐ค๐ ๐ณ๐ค๐ฃ: Type (Creation Date) ๐ฌ๐ฎ๐ฃ๐จ๐ฅ๐จ๐ค๐ฃ: Last Modified Date\n"
+ "๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊\n"
+ "๐ข๐๐๐๐ : Count ๐จ๐๐๐๐ ๐๐๐๐พ: Type\n"
+ "๐ญ๐บ๐๐พ: Type (Name) \n"
+ "๐ค๐๐๐พ๐๐๐จ๐๐: Type (File Extension)\n"
+ "๐ข๐๐พ๐บ๐๐พ๐ฝ: Type (Creation Date) ๐ฌ๐๐ฝ๐จ๐ฟ๐จ๐พ๐ฝ: Last Modified Date\n"
+ "โจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏ\n\n"
+ "๐ฆ๐ฎ๐ป๐\n"
+ "๐๐ข๐จ๐ก๐ง: Count ๐๐ก๐ฃ๐จ๐ง ๐ง๐ฌ๐ฃ๐: Type\n"
+ "๐ก๐๐ ๐: Type\n"
+ "๐๐ซ๐ง๐๐ก๐ฆ๐๐ข๐ก: Type\n"
+ "๐๐ฅ๐๐๐ง๐๐: Type ๐ ๐ข๐๐๐๐๐๐: Last Modified Date\n"
+ "โโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโโ\n"
+ "๐๐ผ๐๐ป๐: Count ๐๐ป๐ฝ๐๐ ๐๐๐ฝ๐ฒ: Type\n"
+ "โพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพโพ\n"
+ "๐ก๐ฎ๐บ๐ฒ: Type (Name)\n"
+ "๐๐
๐๐ฒ๐ป๐๐๐ผ๐ป: Type (File Extension)\n"
+ "๐๐ฟ๐ฒ๐ฎ๐๐ฒ๐ฑ: Type (Creation Date) ๐ ๐ผ๐ฑ๐ข๐ณ๐ข๐ฒ๐ฑ: Last Modified Date \n"
+ "โโโโโโโโโโโโโโโโโโโโโโโโโโโโ\n\n"
+ "๐๐๐ฃ๐จ - ๐๐ฉ๐๐ก๐๐๐จ\n"
+ "๐พ๐๐๐๐: Count ๐๐๐๐๐ ๐๐๐๐: Type\n"
+ "๐๐ผ๐๐: Type \n"
+ "๐๐๐๐๐๐๐๐๐: Type \n"
+ "๐พ๐๐๐ผ๐๐๐ฟ: Type ๐๐๐ฟ๐๐๐๐๐ฟ: Last Modified Date\n"
+ "โโโโโโโโโโโโโโโโโโโโโโโโ\n"
+ "๐พ๐ค๐ช๐ฃ๐ฉ: Count ๐๐ฃ๐ฅ๐ช๐ฉ ๐ฉ๐ฎ๐ฅ๐: Type\n"
+ "๐๐๐ข๐: Type (Name)\n"
+ "๐๐ญ๐ฉ๐๐ฃ๐จ๐๐ค๐ฃ: Type (File Extension)\n"
+ "๐พ๐ง๐๐๐ฉ๐๐จ: Type (Creation Date) ๐๐ค๐๐๐๐๐๐: Last Modified Date\n"
+ "๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐\n\n"
+ "Sแดแดสส Cแดแดs (แดษชษดส แดแดแดs)\n"
+ "แดแดแดษดแด: Count ษชษดแดแดแด แดสแดแด: Type\n"
+ "ษดแดแดแด: Type \n"
+ "แดxแดแดษดsษชแดษด: Type\n"
+ "แดสแดแดแดแดแด
: Type แดแดแด
ษชาษชแดแด
: Last Modified Date\n"
+ "๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐\n\n"
+ "แOแฐIแ \n"
+ "แOแแT: Count IแแญแT TYแญแด: Type\n"
+ "แแฉแฐแด: Name\n"
+ "แดแญTแดแSIOแ: File Extension\n"
+ "แแแดแฉTแดแช: Creation Date แฐOแชIแดIแดแช:Last Modified Date\n\n\n"
+ "แขแชแแขแฌแ \n"
+ "coะผpacั าonั\n"
+ "coฯ
nั: Count ฮนnpฯ
ั ัype: Type\n"
+ "๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ๐ฌ\n"
+ "naะผe: Type coฯ
nั \n"
+ "eั
ัenัฮนon: Type\n"
+ "creaัed: Type ะผodฮนาฮนed: Last Modified Date\n"
+ "โโโโโโโโโโโโโโโโโโโโ\n\n"
+ "cutั fฯnt\n"
+ "cฯunt: Count รญnput tัpั: Type\n"
+ "nฮฑmั: Type (Name)\n"
+ "ัั
tัnัรญฯn: Type (File Extension)\n"
+ "crัฮฑtัd: Type (Creation Date) mฯdรญfรญัd: Last Modified Date \n"
+ "แฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉ\n"
+ "แดแดแดษดแด : Count ษชษดแดแดแด แดสแดแด: Type\n"
+ "ษดแดแดแด: Type (Name)\n"
+ "แดxแดแดษดsษชแดษด: Type (File Extension)\n"
+ "แดสแดแดแดแดแด
: Type (Creation Date) แดแดแด
ษชาษชแดแด
: Last Modified Date\n"
+ "๊น๊น๊น๊น๊น๊น๊น๊ฎ๊ฎ๊ฎ๊ฎ๊ฎ๊๊๊๊๊๊๊\n"
+ "****\n"
+ "แแพแขแขแฌแกแขแแชแขแฌ\n"
+ "แแพแNแข: Count แNแขแแข แขYแขแฌ: Type\n"
+ "Nแชแทแฌ: Type (Name)\n"
+ "แฌXแขแฌNแแแพN: Type (File Extension)\n"
+ "แแกแฌแชแขแฌแ : Type (Creation Date) แทแพแ แFแแฌแ : Last Modified Date\n"
+ "๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊ป๊\n"
+ "ฤศศแน
แนญ: Count ฤฑแน
ฦฟศแนญ แนญสฦฟั: Type\n"
+ "แน
ังแนั: Type (Name)\n"
+ "ัรแนญัแน
แนกฤฑศแน
: Type (File Extension)\n"
+ "ฤััังแนญัิ: Type (Creation Date) แนศิฤฑาฤฑัิ: Last Modified Date\n"
+ "๊๊๊๊๊๊๊๊๊๊๊แฏแฏแฏแฏแฏแฏ๊๊๊๊๊๊๊๊๊๊๊แฝแฝแฝแฝแฝแฝแฝ\n"
+ "CฮฉUฮ T: Count Iฮ PUT TฮจPฮฃ: Type\n"
+ "ฮ ฮMฮฃ: Type (Name)\n"
+ "ฮฃXTฮฃฮ SIฮฉฮ : Type (File Extension)\n"
+ "CRฮฃฮTฮฃD: Type (Creation Date) MฮฉDIาIฮฃD: Last Modified Date \n"
+ "๊น๊น๊น๊น๊น๊น๊น๊น๊น๊น๊น๊น๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ท๊ทแแแแแแโตโต\n"
+ "แแพuแแ : Count แฅแแขuแ แแฝแขแฌ: Type\n"
+ "แแชmแฌ: Type (Name) \n"
+ "แฌxแแฌแsแฅแพแ: Type (File Extension)\n"
+ "แแแฌแชแแฌแ : Type (Creation Date) mแพแ แฅfแฅแฌแ : Last Modified Date\n"
+ "::\n"
+ "cฬฒฬ
oฬฒฬ
uฬฒฬ
nฬฒฬ
tฬฒฬ
: Count iฬฒฬ
nฬฒฬ
pฬฒฬ
uฬฒฬ
tฬฒฬ
tฬฒฬ
yฬฒฬ
pฬฒฬ
eฬฒฬ
: Type\n"
+ "nฬฒฬ
aฬฒฬ
mฬฒฬ
eฬฒฬ
: Type (Name)\n"
+ "eฬฒฬ
xฬฒฬ
tฬฒฬ
eฬฒฬ
nฬฒฬ
sฬฒฬ
iฬฒฬ
oฬฒฬ
nฬฒฬ
: Type (File Extension)\n"
+ "cฬซrฬซeฬซaฬซtฬซeฬซdฬซ: Type (Creation Date) mฬซoฬซdฬซiฬซfฬซiฬซeฬซdฬซ: Last Modified Date\n"
+ "โตโตโตโตโตโตโตโตโตโตโตโตโตโตโตโตโตโดฐโดฐโดฐโดฐโดฐโดฐโดฐโดฐโดฑโดฐโดฐโตงโตงโตงโตงโตง\n"
+ "Cอoอuอnอtอ : Count Iอnอpอuอtอ tอyอpอeอ: Type\n"
+ "Nอaอmอeอ: Type (Name)\n"
+ "Eฬถxฬถtฬถeฬถnฬถsฬถiฬถoฬถnฬถ: Type (File Extension)\n"
+ "Cฬถrฬถeฬถaฬถtฬถeฬถdฬถ: Type (Creation Date) Mฬถoฬถdฬถiฬถfฬถiฬถeฬถdฬถ: Last Modified Date\n"
+ "เผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผเผถเผถเผถเผถเผถเผถเผถเผถเผถเผถ\n"
+ "Cฬบอoฬบอuฬบอnฬบอtฬบอ : Count Iฬบอnฬบอpฬบอuฬบอtฬบอ tฬบอyฬบอpฬบอeฬบอ: Type\n"
+ "Nฬบอaฬบอmฬบอeฬบอ: Type (Name)\n"
+ "Eฬบอxฬบอtฬบอeฬบอnฬบอsฬบอiฬบอoฬบอnฬบอ: Type (File Extension)\n"
+ "CโRโEโAโTโEโDโ: Type (Creation Date) MโOโDโIโFโIโEโDโ: Last Modified Date\n"
+ "เฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเฟบเพฟเพฟเพฟเพฟเพฟเพฟเพฟเพพเพพเพพเพพเพพเพพเพพเฟเฟเฟเฟเฟ\n"
+ "Cฬoฬuฬnฬtฬ : Count Iฬnฬpฬuฬtฬ tฬyฬpฬeฬ: Type\n"
+ "Nฬaฬmฬeฬ: Type (Name)\n"
+ "Eฬxฬtฬeฬnฬsฬiฬoฬnฬ: Type (File Extension)\n"
+ "Cฬฅอฆrฬฅอฆeฬฅอฆแธอฆtฬฅอฆeฬฅอฆdฬฅอฆ: Type (Creation Date) Mฬรถdฬรฏfฬรฏรซdฬ: Last Modified Date\n"
+ "๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น๏น\n"
+ "Cออกlออกoออกuออกdออก Fออกoออกnออกtออก\n"
+ "Cออกoออกuออกnออกtออก : Count Iออกnออกpออกuออกtออก tออกyออกpออกeออก: Type\n"
+ "CออกOออกUออกNออกTออก : Count IออกNออกPออกUออกTออก TออกYออกPออกEออก: Type\n"
+ "Nออกaออกmออกeออก: Type (Name)\n"
+ "Eออกxออกtออกeออกnออกsออกiออกoออกnออก: Type (File Extension)\n"
+ "Cออกrออกeออกaออกtออกeออกdออก: Type (Creation Date) Mออกoออกdออกiออกfออกiออกeออกdออก: Last Modified Date\n"
+ "๐งน๐งน๐งน๐งน๐งน๐งน๐งน๐งน๐งน๐ง๐ง๐ง๐ง๐ง๐ฆน๐ฆน๐ฆน๐ฆน๐ฆน๐ฆน๐ฆน๐ฆน๐ฆธ๐ฆธ๐ฆธ๐ฆธ๐ฆธ๐ฆ๐ฆ๐ฆก๐ฆก\n"
+ "Cฬคฬรถฬคแนณฬnฬคฬแบฬค : Count รฬคnฬคฬpฬคฬแนณฬแบฬค แบฬครฟฬคpฬคฬรซฬค: Type\n"
+ "Nฬคฬรคฬคmฬคฬรซฬค: Type (Name)\n"
+ "แXTแแแฆIแงแ: Type (File Extension)\n"
+ "แจRแแTแแ : Type (Creation Date) Mโoโdโiโfโiโeโdโ: Last Modified Date\n\n"
+ "Cฬบoฬบuฬบnฬบtฬบ : Count Iฬบnฬบpฬบuฬบtฬบ tฬบyฬบpฬบeฬบ: Type\n"
+ "Nออaออmออwอข: Type (Name)\n"
+ "Eออxออtออeออnออsออiออoออnออ: Type (File Extension)\n"
+ "Cออrออeออaออtออeออdออ: Type (Creation Date) Mออoออdออiออdออiออeออdออ: Last Modified Date\n"
+ "๐๐๐๐๐๐๐๐ฃ๐ฃ๐ฃ๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐๐ฃ๐บ๐บ๐บ๐พ๐พ๐๐๐
๐
๐
ีแ\n"
+ "Cอขoอขuอขnอขtอข : Count Iอขnอขpอขuอขtอข tอขyอขpอขeอข: Type\n"
+ "Nอaอmอeอ: Type (Name)\n"
+ "Eอxอtอeอnอsอiอoอnอ: Type (File Extension)\n"
+ "Cอrอeอaอtอeอdอ: Type (Creation Date) Mอoอdอiอfอiอeอdอ: Last Modified Date\n"
+ "โงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพโงพ\n"
+ "Cฬ oฬ uฬ nฬ tฬ : Count Iฬ nฬ pฬ uฬ tฬ tฬ yฬ lฬ eฬ : Type\n"
+ "Nอaอmอeอ: Type (Name)\n"
+ "Eอxอtอeอnอsอiอoอnอ : Type (File Extension)\n"
+ "Cอฬฝrอฬฝeอฬฝaอฬฝtอฬฝeอฬฝdอฬฝ: Type (Creation Date) Mอฬฝoอฬฝdอฬฝiอฬฝdอฬฝiอฬฝeอฬฝdอฬฝ: Last Modified Date\n"
+ "โงโงโงโงโงโงโงโงโงโงโงโงโงโงโงโงโงโงโงซโงซโงซโงซโงซโงดโงพโงพ\n"
+ "แถแดผแตแดบแต : Count แดตแดบแดพแตแต แตแตแดพแดฑ: Type\n"
+ "แดบแดฌแดนแดฑ: Type (Name) \n"
+ "แดฑหฃแตแดฑแดบหขแดตแดผแดบ: Type (File Extension)\n"
+ "แถแดฟแดฑแดฌแตแดฑแดฐ: Type (Creation Date) แดนแดผแดฐแดตแถ แดตแดฑแดฐ: Last Modified Date\n\n"
+ "Slyder\n"
+ "๐ถ๐๐ข๐๐ก : Count ๐ผ๐๐๐ข๐ก ๐ก๐ฆ๐๐: Type\n"
+ "๐๐๐๐: Type (Name) \n"
+ "๐ธ๐ฅ๐ก๐๐๐ ๐ผ๐๐: Type (File Extension)\n"
+ "๐ถ๐๐๐๐ก๐๐: Type (Creation Date) ๐๐๐๐ผ๐๐ผ๐๐: Last Modified Date\n"
+ "โฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃโฃ\n"
+ "๐ช๐๐๐๐ : Count ๐ฐ๐๐๐๐ ๐๐๐๐: Type\n"
+ "๐ต๐๐๐: Type (Name) \n"
+ "๐ฌ๐๐๐๐๐๐ฐ๐๐: Type (File Extension)\n"
+ "๐ช๐๐๐๐๐๐
: Type (Creation Date) ๐ด๐๐
๐ฐ๐๐ฐ๐๐
: Last Modified Date\n"
+ "โกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโกโก\n"
+ "โทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโทโถโถโถโถ\n"
+ "coฯ
nั : Count ฮนnpฯ
ั ัype: Type\n"
+ "๊๊ฒ๊ต๊: Type (Name) \n"
+ "๊พ๊๊
๊พ๊น๊๊๊ฑ๊น: Type (File Extension)อ\n"
+ "๊ธ๊๊๊ซ๊
๊๊: Type (Creation Date) ๊๊๊๊๊๊๊๊: Last Modified Date\n\n\n\n"
+ "โ โ โ โ โกโกโกโกโโโโโโโโ\n"
+ "โโโโโโโโโโโโโโโโโโโโโโโโโโกโกโกโก\n"
+ "โฃโฃโฃโฃโพโพโพโพโฟโฟโฟโฟโธโธโธโทโทโทโทโทโท\n"
+ "โโโโโโโโโฑโฑโฑโฑโฑโฐโฐโฐโฐโฐโนโนโนโนโนโนโนโโโโโโ\n"
+ "โ
โ
โ
โ
โ
โ
โ
โ
โ
โ
โโโโโโโโโโโโโโโโโโโโโโโโโโโโโ\n"
+ "โโโโโโโโโโโโโโจโจโจโฉโฉโฉโ โ โ โ โฆฟโฆฟโฆฟโงซโงซโงซโงซ\n"
+ "โฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโฆโโโโโโโโโโโโโขโขโขโขโขโขโขโขโขใปใปใปโฆโฆโฆ\n"
+ "โจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโจฏโงบโงบโงบโงปโงปโงป^^^ยฐยฐยบยบ\n"
+ "โบโบโบโบโบโบโบโบโบโบโบโปโปโปโปโปโปโปโปโปโปโปโปโปโผโผโผโผโผโผโผโผโผโผโโโโโโโโโโโโโโโโโโโโโโโโโโโ\n"
+ "โบโบโบโบโบโบโบโโโโโโโโโโโโ โ โกโกโโโ๏ธโ๏ธโ๏ธ\n"
+ "โโโโโโโโโตโตโตโตโตโตโตแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแฉแแแแแแแแแแแแแฟแฟแฟแฟแฟแแแแแแแฎแฎแฎแฎแฎแฎ๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊๊\n"
+ "๊ท๐ ๐ ท๐ ท๐ข๐ฃ ๐ฃ ๐ฃ ๐ฃซ๐ฃฏ๐ค๐ค๐คบ๐ฅ๐ฅ๐ฅ๐ฅ๐ฅ๐ฅ๐ฅ๐ฅ \n"
+ "แจแจแจแแแฉแฉแฉ๐คด๐คด๐คด๐คน๐๐๐๐\n\n"
+ "๐ฒ๐พ๐
๐ฝ๐
๐
๐ท๐พ๐
๐
๐ฒ๐
๐
๐
๐ฐ๐ฒ๐
๐ธ๐พ๐ฝ\n\n"
+ "๐๐จ๐ฎ๐ง๐ญโ\n"
+ "แถแตแต";
final String subst = "";
final Pattern pattern = Pattern.compile(regex);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}