$re = '/[^\p{Latin}\d \$\,\.\(\)\?\!\%\#\@\xA2]*/u';
$str = 'AB cµÀ´\'(-+=0123¢-1-"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);