using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"div.*";
string input = @"[[ChromeDriver: chrome on MAC (345345345n5435345b34)] -> css selector: div[class='alert alert-danger']]";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}