re = /div.*/
str = '[[ChromeDriver: chrome on MAC (345345345n5435345b34)] -> css selector: div[class=\'alert alert-danger\']]'
# Print the match result
str.match(re) do |match|
puts match.to_s
end