#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\/.*?\/.*)(\/)"
Local $sString = "/foo/bar/foo/bar/" & @CRLF & _
"/foo/bar/foo/bar/" & @CRLF & _
"/foo/bar/" & @CRLF & _
"/foo/bar/foo/bar///"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)