# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<\s*(\/?)\s*(?!(?:a|strong|em)\b)(\w+[^>]*)>/<\1\2>/g;t' <<< "<a href=\"https://www.example.com/page\">Example page</a> is a <strong>valid</strong> tag.
< em class=\"something\"> is also allowed</em>
But <param> or <argument> should be escaped.
This also: <br/> <
br /> <script type=\"text/javascript\">alert('xss'></script>"