$re = '/[\r\n]+$/';
$str = 'aaaaaaaaaa
11111111111111111111111
2222222222222222222222222222222222222
333333333333333333333333333333333333333
44
55
67
8
9
90
0
-
=-
=
l
j
g
f
d
s
x
cv
b
n
m
j
h
d
d
g
uj
j
j
h
g
f
gt
t
t
t
tt
';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;