const regex = new RegExp('<div class="textPremium">Premium Access (.*) \\| (.*)<br\\s*/?>Server: ON \\| Bandwidth: (.*)MB<br\\s*/?></div>', '')
const str = `<div class="textPremium">Premium Access 25.04.2014 | 20:59<br>Server: ON | Bandwidth: 200MB<br /></div>`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}