import re
regex = re.compile(r"[“â€\u0141-\u017A]", flags=re.MULTILINE | re.IGNORECASE)
test_str = "“windows-1252 quotesâ€"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)