package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)^[a-z0-9]+([a-z0-9 '&,-]*)+`)
var str = `'la 'Mule`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}