$re = '/^[a-z0-9]+([a-z0-9 \'&,-]*)+/i';
$str = '\'la \'Mule';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;