#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "p(?!e)"
Local $sString = "apes are super people"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)