$re = '/p(?!e)/';
$str = 'apes are super people';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;