$re = '/jdbc:postgresql:\/\/127\.0\.0\.1\/redseal|jdbc:postgresql:\/\/localhost\/redseal/';
$str = 'jdbc:postgresql://127.0.0.1/redseal
jdbc:postgresql://localhost/redseal';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);