re = /jdbc:postgresql:\/\/127\.0\.0\.1\/redseal|jdbc:postgresql:\/\/localhost\/redseal/
str = 'jdbc:postgresql://127.0.0.1/redseal
jdbc:postgresql://localhost/redseal'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end