#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[?]\s?"
Local $sString = "Hi. How are you? What time is it? Beep?"
Local $sSubst = "?\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)