$re = '/\(\'.*?\',\s*(\'.*?:.*?\').*?\)/';
$str = 'test1:testVar(\'varName\', \'ns2:test\')
test2:testVar(\'varName\', \'ns2:test\', \'defValue\')
test2:testVar(\'varName\', \'ns2:test\', \'defValue\') = test2:testVar(\'varName\', \'ns1:test111\', \'defValue\') ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);