package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<.*?>(*SKIP)(*FAIL)|1`)
var str = `<h0><h1><h2><h3>
<table border="1">
1
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}