package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(^.{3})?.`)
var str = `hello there`
var substitution = "$1_"
fmt.Println(re.ReplaceAllString(str, substitution))
}