$re = '/(^.{3})?./m';
$str = 'hello there';
$subst = "$1_";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;