package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^\\.", "^_h5ai`)
var str = `_h5ai bob norton cache
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}