$re = '/^\\\\.", "^_h5ai/';
$str = '_h5ai bob norton cache
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);