package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\/|\/$`)
var str = `/test/example/
/test/example`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}