import re
regex = re.compile(r"^\/|\/$", flags=re.MULTILINE)
test_str = ("/test/example/\n"
"/test/example")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)