$re = '/^\/|\/$/m';
$str = '/test/example/
/test/example';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;