using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"a.*p.*p.*h.*t.*.*c.*o.*n.*t.*s.*e.*a.*";
string input = @"app/Http/Controllers/SearchController.php";
RegexOptions options = RegexOptions.Multiline | RegexOptions.IgnoreCase;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}