$re = '~^\s*-?\d[\d.]*\s*\K.+~m';
$str = ' 13.5 0.12557 0.04243 -0.0073 0.00377
14 0.12573 0.05 -0.00697 0.00437
14.5 0.12623 0.05823 -0.00703 0.005
15 0.12853 0.0686 -0.00627 0.00493
15.5 0.1299 0.08073 -0.00533 0.0063';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);