$re = '/"(?<Date>.*?\s)(?<Time>.*?), INFO(?<INFO>.*?),(?<Level>.*?), EID: (?<EID>.*?), UID:(?<UID>.*?), Message:(?<Message>.*?)"/m';
$str = 'string line = "2019-05-07 11:50:28, INFO Ayush Singhania, Level 1, EID: 1001, UID: ayush.power, Message: Create a mWorkderCIS Job"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);