$re = '/\b\d\d:\d\d\b/m';
$str = 'Hello, today its 31/05/18 and the time is 08:13, time for breakfast';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);