using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\/\w+\h""[^""]+""\h*)";
string input = @"/ErrorStdOut ""C:\Users\guinness\Desktop\Test.au3"" ";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}