#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)^(?:[^a-z].*\r?\n)*([a-z]+).*(\r?\n[^a-z].*)*"
Local $sString = "(IUPAC: Disilver sulfide)" & @CRLF & _
"Acanthite (Y: 1855) 02.BA.35 [18] [19] [20]" & @CRLF & _
"(IUPAC: Disilver sulfide)" & @CRLF & _
"Acetamide (1974-039) 10.AA.20 [21] [22] [23]" & @CRLF & _
"(IUPAC: Acetic acid amide)" & @CRLF & _
"Achalaite (2013-103) 04.?? [24] [no] [no]" & @CRLF & _
"Achavalite (Y: 1939"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)