package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s(.*)\.gpkg$`)
var str = `[2021-05-14 11:15:18 CEST] 136KiB testdit.gpkg
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}