$re = '/\s(.*)\.gpkg$/m';
$str = '[2021-05-14 11:15:18 CEST] 136KiB testdit.gpkg
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);