# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.*),(.*),(.*),(.*),(.*),(.*)//gm;t' <<< "Address,Name,Lat,Long,2016 Sales,Type
48 Park Avenue, LATTON, SN6 4SZ,Nikki Yellowbeard,-23.17549,36.74641,9727,AA
IV21 1TD 116 Walwyn Rd CHARLESTOWN,Jonh Doe,-10.98309,156.41854,11932,AE"