re = /(.*),(.*),(.*),(.*),(.*),(.*)/m
str = 'Address,Name,Lat,Long,2016 Sales,Type
48 Park Avenue, LATTON, SN6 4SZ,Nikki Yellowbeard,-23.17549,36.74641,9727,AA
IV21 1TD 116 Walwyn Rd CHARLESTOWN,Jonh Doe,-10.98309,156.41854,11932,AE'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result