$re = '/(?<=\S)\s(?=\S)/';
$str = 'SYS W$_FIasdfLESTATXS TABLE PARTI
TION 0 ';
$subst = "_";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;