const regex = /[a-z.]+$/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[a-z.]+$', '')
const str = `/10e0036e1k_GfeV_33_VW_30_a.pdf
`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}