$re = '/[a-z.]+$/';
$str = '/10e0036e1k_GfeV_33_VW_30_a.pdf
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);