$re = '/(ADDITIONAL.*?Languages)/';
$str = 'str = "the companys direction ADDITIONAL Awards: 2010 Global Engagement Summit, Languages: Fluent Japanese"';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);