re = /(ADDITIONAL.*?Languages)/
str = 'str = "the companys direction ADDITIONAL Awards: 2010 Global Engagement Summit, Languages: Fluent Japanese"'
# Print the match result
str.match(re) do |match|
puts match.to_s
end