#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=[a-z]{2})lah"
Local $sString = "blah blah blah jnfskjndflah" & @CRLF & _
"jnfskjndflah" & @CRLF & _
"blah"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)