$re = '/.*\s(\S+)\:(.+)/m';
$str = 'Aaaa: ловыа ва лывоа Bbb.bb: sdfkjfsd lksdf Cccc: kjlsdfl lsd';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);