using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<meta\s|name.*";
string input = @"<meta id=""conf-con-path"" name=""conf-con-path"" content=""/wiki2"">";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}