$re = '/<meta\s|name.*/m';
$str = '<meta id="conf-con-path" name="conf-con-path" content="/wiki2">';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);