package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<meta\s|name.*`)
var str = `<meta id="conf-con-path" name="conf-con-path" content="/wiki2">`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}