re = /<meta\s|name.*/m
str = '<meta id="conf-con-path" name="conf-con-path" content="/wiki2">'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end